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Ashlar-Vellum Users Win Good Design 2006 Awards

Two Ashlar-Vellum users have 
been recognized with Good 
Design 2006 awards from The 
Chicago Athenaeum. 

Nelson Au won in the category of 
electronics for the Seagate Pocket 
Harddrive.

V7 Service Packs Released

Nelson Au’s Pocket Harddrive for Seagate.

The team at Cube Design won 
in the category of household 
products for the original 
concept of the Breville Espresso 
Machine.

The Chicago Athenaeum is 
an international museum 
of architecture and design 
dedicated to the disciplines of 
architecture, industrial design, 
product design, graphics and 
urban planning. Its mission is 
to educate the public about the 
value of good design and how 
it positively impacts the human 
environment.

Cube Design’s concept of the 
Espresso System for Breville.

All Cobalt, Xenon, Argon v7 users 
are entitled to a free update to 
Service Pack 2. Graphite v7 users 
have a free update available for 
Service Pack 3. If you have not 
downloaded your free update, 

go to www. Ashlar.com.v7. If you 
have previously purchased a CD or 
have an ASAP maintenance plan, 
your CD should be arriving shortly 
if it hasn’t already.
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Graphite v8 in Beta

Graphite v8 is now in beta and a 
release about the end of March 
looks hopeful.  Graphite’s new 
features include:

Universal Binary 

To keep  Graphite v8 on schedule 
Ashlar-Vellum has carefully 
considered the following factors:
•	 Universal Binary has no 

impact on our Windows user 
base.

•	 Running Graphite v8 on an 
Intel Mac under the built-in 
Rosetta emulator has little or 
no performance impact for 
99% of our Mac users.

•	 The other features of Graphite 
v8 are of greater value to 
those awaiting this release 
than Universal Binary.

Therefore, because Universal 
Binary has minimal impact on 
the vast majority of our Graphite 
users, it has been decided that:
•	 Graphite v8 sp0 will be 

released without native 
support for Universal Binary.

•	 We will continue to work 
toward native support of 
Universal Binary as part of the 
free service pack 1 update of 
Graphite v8.

We take our customer needs very 
seriously and wish to support the 
greatest number of users with the 

best possible software. We firmly 
believe that it is more important 
to make the productivity 
enhancing features of Graphite 
v8 available to users in a timely 
manner, than it is to make them 
wait for a technology function 
that will have little impact on their 
overall effectiveness as a designer. 
This decision does not apply to 
Ashlar-Vellum’s 3D modeling 
products which are still slated to 
have Universal Binary support as 
part of the initial release of v8 sp0.

  •  Mid-point Line Tool
  •  An Updated User Interface 
  •  Resizable Dialog Boxes
  •  Tear-off Tool Palettes
  •  Dockable Tool Palettes
  •  Spacebar Pan 
  •  Universal Binary Support for 

the Intel Mac (coming in SP1)
  •  Support for File Names Over 

32 Characters Long
  •  AutoCAD 2007 DWG/DXF 

Support
  •  Direct, Multi-sheet PDF 

Creation with Optional 
Imbedded DXF Export 

  •  New Installer 
  •  Pen Style Palette 
  •  Eyedropper Tool 

Offset Tool in  Palette
  •  Further User Interface 

Enhancements (SP1): 
Selection Mask Select All       
Operation
Circle and Arc Center -
point  Tool Operation
Linear and Polar Duplicate 
Tool in Palette                                                                           

•

•

•

•
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Cobalt, Xenon and Argon v8 in Beta

Area and Tube Lights

Cobalt, Xenon and Argon v8 
will feature new photo-realistic 
light settings for both tube and 
area lighting with the proper 
geometric pattern and color 
temperatures.

Environment Mapping

Cobalt and Xenon v8 
both feature real-time 
environment mapping 
in the edit window. 
Environment maps provide 
interactive feedback on 
surface aesthetics. They 
are used to interactively 
evaluate curved surfaces 
in real-time rather than 
waiting for the scan-line 
rendering used in v7. 

To view a Quicktime 
movie of real-time environment 
mapping in action, go to http://
ftp.ashlar.com/Movies/AV_
DE3Dv8_Preview_RT_ENVMAP_
070220.mov . This movie file is 
13 MB and usually loads in less 
than a minute.  Depending on 
web traffic it can take up to 10 
minutes to load, even with a high-
speed connection.

When using real-time 
environment mapping with 
complex modeling files, 
we recommend installing a 
medium- to high-performance 
workstation-class graphics 
subsystem. 

Please note, that the movie was 
made using alpha v8 software 
and does not yet show the 
updated interface with the new 
icons that are coming in v8. 

Area lights create a lovely diffused 
light. Simply create a surface and 
have it glow as a light source.

Use these lights in stills and 
animations for improved realism 
for photo-realistic renderings. 

Universal Binary

Cobalt, Xenon and Argon v8 are 
expected to have Universal binary 
support as part of the initial 
release.

Area lighting.

Use tube lights for fluorescent 
and neon lighting effects. Create 
a start and end point for a 
fluorescent tube. Use a spline to 
designate a curved neon light. 

Tube lighting.

Cobalt, Xenon and Argon v8 will 
be released for the first round 
of beta testing about the first 
week of April. Some excellent 
new features are being added to 
the new version of each of these 
programs.  Several of these are 
discussed below.
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Tips from our Knowledge Experts

What other tools are available 
for checking information about 
specific objects?

In addition to Distance Point-
to-Point, there are three other 
additional tools under the      
Verify menu. These include:

   • X,Y,Z: This displays the model 
coordinate of a selected point. 
Edit the selected point values 
as desired.

Small Geometry with Zoom All

Measuring Distances in Cobalt, Xenon and Argon

When I do a zoom all my 
geometry becomes very small 
on the screen in Cobalt,
Xenon, or Argon.

One of the tools I frequently 
use in Graphite is the ruler 
tool to perform point-to-point 
measurements on drawings. When 
will you implement this tool into 
Cobalt?
Actually, there is an enhanced 
version of this tool already in 

Cobalt, Xenon and Argon. 
    • Go to Verify>Dist Pt-Pt to 

open the dialog box. 

This tool not only allows you to 
check a distance between two 
points, it also gives the delta 
values for X, Y & Z.

Checking Object Information in Cobalt, Xenon and Argon

appears to be selected on the
    screen, it is in the Design    

Explorer.
5. Press the Delete key or use
    Edit>Cut to delete the   

unwanted items.
6. Use the Show/Hide palette to
    Show All.
7. Zoom All
Note: If a message appears 
warning that the items you are 
deleting are linked, contact 
support@ashlar.com.

   • Angle 3 Pts: This calculates the 
angle formed by three user-
chosen points. 

   • Minimum Distance: This 
calculates the smallest distance 
between two selected objects 
including any combination 
of curves, surfaces or solids. 
It is useful for checking if two 
objects will interfere with each 
other. 

A

Q

Q

A

Q A One possible cause is that there 
is extraneous geometry in the file 
that is included when Zoom All is 
chosen. 
1. Select the geometry that you
   want to keep by drawing a
   fence around it.
2. Use the Show/Hide palette
    to Hide the selected items.
3. Double click on the Selection
    tool icon to select all.
4. Don’t worry that nothing            
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Changing Objects between Layers
How do I get an object(s) from 
one layer and transfer the object 
to another layer?

1. Select the object(s) to transfer 
to the other layer. 

2. For Graphite:
    Select Edit>Edit Objects. 
For the Cobalt, Xenon and 
Argon:
    Select Window>Edit Objects. 

3. The layers status box shows 
what layer the selected objects 
are on. If the layer field is blank, 
that simply means there are 
selected objects on multiple 
layers. Scroll within the layer 
box and select the destination 
layer. 

4. Press the Apply button. Your 
objects are now on the new 
layer.

An alternate method for Cobalt, 
Xenon and Argon users is to:
1. Highlight the object and use 

Edit>Change Layer.
2. A dialog box opens for selecting 

of the new layer. New layers can 
be created there if needed.

Saving Preferences as Defaults in Graphite

How do I save my Preferences as 
Defaults in Graphite?

1. Simply open up a new sheet 
with no geometry on it, make 
the changes to the variables 
desired.

2. Go to Layouts>Preferences> 
Save Preferences and the new 
preferences are saved.

NOTE: Be sure that 
there is no geometry 
on the screen (even 
geometry that is on 
a hidden layer is not 
acceptable) before 
Preferences are saved. 
This can cause the 
Preference file to 
become corrupt and/
or slow performance. 

I accidentally did my drawing in 
millimeters and want it in inches. 
I’ve already set predetermined 
lengths.

Use the standard conversion 
factor for millimeters to inches of 
25.4.

1. Using the Resize tool (also 
known as the Scale tool), click a 
fixed point in the drawing.

2. Type 25.4 into the factor field on 
the status line and press Enter. 

Metric to Inches Conversion in Graphite

Q

A

Q

A

Q

A
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Graphite Share™, Cobalt Share™, Vellum Share™

Student v7 Codes Renewed
In order to qualify for Ashlar-
Vellum’s Student/Teacher Units 
special-use licensing, students 
and design instructors must be 
currently participating in related 
design courses and not using the 
software to produce commercial 

work of any kind. Each subsequent 
year, STU license holders will be 
required to reaffirm their status in 
order to receive new registration 
codes for another year. If you 
did not receive an email and 
need to reaffirm your status, fill 

out and return the STU pre-ship 
agreement found at 
http://www.ashlar.com/sections/
shop/special-use-licensing/
special-use-licensing.html.

Training Becker & Mayer!
This month 
Ashlar-Vellum 
product 
manager, Greg 
Morgan and 
president 
Robert Bou 

trained eight new Xenon users 
at Becker & Mayer! in the Seattle 
area.

Becker & Mayer! is one of the 
largest book producers of non-
fiction books for adults and 
children in the United States. Their 
full line of book-and-toy juvenile 
products incorporate plastics, 
electronics and other materials.  
Becker & Mayer! is particularly 
proud of their SmartLab series of 
fun science books for children ages 
8 to10.

Accessory Feature

Are you sharing drawings or 
models with clients, collaborators 
or production people who aren’t 
using Ashlar-Vellum software? 
You could spend a lifetime 
sending different file formats 
back and forth, trying to find the 
best solution by trial and error. 
A better way is to use one of 
Ashlar-Vellum’s free Share utility 
programs.

Share allows others to open, view, 
print, and export Ashlar-Vellum 
files on their own Windows or Mac 
desktop. Share displays exactly 

what you intended, not some 
translation that may be different. 
Share is especially helpful when 
working with others who are 
using:
  • AutoCAD
  • SolidWorks
  • Solid Edge
  • Pro/E
  • CATIA

Share comes in three versions:
  • Cobalt Share v7, which also 

views Xenon, Argon and old 
Vellum Solids files.

  • Graphite Share v7, which 
also views old Vellum 
2D/3D files.

  • Vellum Share 99, which 
opens old .vlm files.

These powerful tools are free 
for the download at:

http://www.ashlar.com/sections/
products/share/share.html.

CD’s with all three programs are 
also available through our sales 
department for US$25.00 plus 
shipping. Order online or call +1 
800 877 2745. 

Robert Bou, far left, and Greg Morgan, second 
from right, with the razor sharp design team 
using Xenon at Becker & Mayer!
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Luc Heiligenstein of Tres Design Group has built a clientele designing 
peripheral products for sports equipment manufacturers. One of his 
recent successes is a computer heart monitor for a cycling company. 
Luc uses a number of drawing and modeling packages, among them, 
both Ashlar-Vellum Graphite™ and Cobalt™: 

When Luc designs sports products like this heart monitor, he starts with the integrated 
electronics from his client, including the printed circuit board and LCD display. Then, 
using Graphite, Luc lays out the components getting the chips, receivers, contact keys 
and buttons into the best place. “Graphite is a better 2D solution because it is easy to 
move parts around. You don’t have to be an engineer to run it,” commented Luc.

With the layout done in 2D, Luc uses Cobalt to extrude parts for the PCB and LCD in 
several layers. “With Cobalt you can just extrude in any direction to get a product 
shape very quickly. It’s as flexible as modeling clay. Unlike other design software, you 
don’t have to calculate everything using parametrics, create a detailed assembly and 
add all the dimensions just to get something to show the client for interim approval.” 
Luc quickly lights and renders these extrusions and sends them off to the client for 
concept review. 

Luc uses both Graphite and Cobalt back and forth, just as he does Adobe Photoshop 
and Illustrator. “One doesn’t go without the other,”  he says.  “It’s hard to check a 
minimum wall thickness in 3D but it’s easy in 2D. I can quickly check the viability of an 
idea with the manufacturer using Graphite because manufacturing people are used to 
2D. For upper management, however, 3D photo-realistic models of the product are like 
3D illustrations. They have more influence to sell product ideas.” 

Because Luc’s client is standardized on SolidWorks, he delivers his finished designs in a 
standard file format that the manufacturing department easily handles from there. Any 
revisions are sent back into Cobalt without difficulty.

Luc concludes, “Ashlar-Vellum products bridge the gap between the artistic aspect and 
the engineering requirements with everything needed in between.”

“When we discovered Ashlar-Vellum software in the late 
‘80’s we knew then that it was the software that industrial 

designers would understand. It had an intuitive way for 
visual people to create something without going through a 

ton of calculations to achieve a tangible result.”

Background/Contact:

For more details on this project contact:

Tres Design Group

435 N. LaSalle Street

Suite 200

Chicago, IL 60610 

Phone: 312-670-6880

E-mail: lucheilig@tresdesign.com

Graphite is used to determine the best 
layout for the watch components and 
communicate with manufacturing in 2D 
drawings.

Watching Conceptual Design Take Form

Photo-realistic 3D models have more 
power to sell design to upper management 
decision makers.



Copyright Ashlar Incorporated® dba Ashlar-VellumTM CUSTNEWS8110307. All Rights Reserved. E-mail info@Ashlar.com
Indicated trade names and marks are property of Ashlar Incorporated. All other names and marks are the property of their respective owners. For complete information see www.ashlar-vellum.com/trademarks.Creative Intuition

            Powered by VellumTM

1-(800) 877-2745 | www.Ashlar-Vellum.com

Ashlar-Vellum User Newsletter                                                   The Design Explorer                                                     First Quarter 2007       8

For over 24 years John Bicht continued to use paper and pencil every 
time he wanted to design a new product. Then he found Graphite™ 
and was amazed at the fluidity with which he could communicate 
his ideas. But while he was quite adept at visualizing the final product 
in 2D wireframe drawings, his customers were not. So for marketing 
purposes he rather reluctantly moved to Xenon™, one of Ashlar-
Vellum’s 3D solid and surface modeling programs. Now 
he’ll never go back.
Bicht admits that he struggled a bit to learn 3D modeling.  “There were so many 
tools to use: surfacing, solids, rendering qualities, and so forth.”  But he successfully 
completed a redesign of a part for Versalab’s original espresso machine while he was 
learning Xenon. Some months later he needed to redesign another of their espresso 
makers. This time he really didn’t need Xenon’s rendering capabilities, however. As 
Bicht put it:

The first advantage was speed. Bicht found he could create a block in one step rather 
than moving from side view to front view, creating multiple rectangles. The block 
would appear in any view of a manufacturing drawing without copying and pasting. 
He could modify parts just as a machine tool would, removing material from a solid, 
cutting shapes or blending edges. He could view the result from any angle of the 3D 
model and instantly see it in his manufacturing drawing. 

The second advantage was accuracy. The complexity of Bicht’s designs demanded 
more than the usual number of views. Using Xenon, Bicht only needed to change 
the 3D model once and all of the views were automatically updated using Xenon’s 
associativity. No longer does he waste time and money manufacturing parts that don’t 
fit correctly because they were generated from a view that was not updated.

Finally, Bicht likes Xenon’s rendering tools. “The ability to see the product rendered in 
3D is very helpful in explaining things to others. I also get a better view myself.”

Read more about John’s success using Graphite in the Ashlar-Vellum proven success 
story “Not Your Daily Grind.”

Background/Contact:

For more details on this project contact:

John Bicht
Versalab 
1509 Sunnyside Dr. 
Loveland, CO 80538

Phone: +1 970 622-0240

E-mail:  john@versalab.com

Bicht used Xenon for the speed and 
accuracy of its 3D modeling, plus Xenon’s 
excellent photo-realistic rendering tools 
to redesign parts for the Propack Espesso 
system.

Xenon Changes Designer’s Point of View

“The thing that was odd to me was the realization that I 
only wanted to do the redesign in Xenon. While initially 

harder to learn than Graphite, Xenon’s rich 3D capabilities, 
once learned, provided several huge advantages over 

simply working in 2D wireframe.” 


